Требования

Системные Требования

Убедитесь, что ваш сервер соответствует следующим требованиям.

  • Webserver (Apache with Mod Rewrite)
  • PHP 7.1.3 или выше.

Расширения PHP

Для Flextype необходимо включить следующие расширения PHP:

Хотя это и необязательно,но мы настоятельно рекомендуем включить следующие расширения PHP: APC, APCu, XCache, Memcached или Redis для повышения производительности.

Требования к браузеру

Панель администратора Flextype совместима с:

Windows и macOS
  • Chrome 29 или позже
  • Firefox 28 или позже
  • Safari 9.0 или позже
  • Microsoft Edge
Mobile
  • iOS: Safari 9. или позже
  • Android: Chrome 4.4 или позже